12

Teknisi Cyberindo - Membuka usaha warnet tidak semudah yang dilihat kebanyakan orang, harus mempunyai persiapan dan ilmu yang cukup agar pelanggan warnet tidak beralih ke warnet lain. Sebagai pemilik atau pengusaha warnet, tentu punya keinginan memberikan layanan terbaik sehingga dapat memuaskan hati pelanggan. Jadi, bukan hanya sekedar main game online, mereka (pelanggan warnet) juga ingin browsing, chating ataupun nonton video streaming dengan nyaman.

tutorial-setting-mikrotik-untuk-server-cyberindo-updater
*) Klik untuk memperbesar gambar.

Demi memenuhi keinginan pelanggan warnet yang ingin mendapatkan benefit Cyberindo pastinya pemilik atau pengusaha warnet akan segera mendaftarkan warnet menjadi Cyberindo. Namun setelah warnet menjadi warnet Cyberindo dan menggunakan Cyberindo Updater tidak sedikit juga pemilik atau pengusaha warnet yang mengeluh bahwa ada zombie bandwidth di warnetnya karena semua bandwidthnya terpakai untuk mendownload otomatis patch / update dari server RDC Cyberindo sehingga mengganggu pelanggan warnet yang sedang bermain game online, browsing, chating ataupun nonton video streaming.

Untuk mengatasi bandwidth yang terpakai penuh untuk download otomatis patch / update dari server IDC Cyberindo, Teknisi Cyberindo akan berbagi cara setting mikrotik untuk membatasi download dari server IDC Cyberindo.
/ip firewall address-list
add address=192.168.10.0/24 list="lokal ip"
add address=43.252.184.0/24 list="cyberindo ip"
add address=43.252.185.0/24 list="cyberindo ip"
add address=43.252.186.0/24 list="cyberindo ip"
add address=43.252.187.0/24 list="cyberindo ip"
add address=103.12.30.18 list="cyberindo ip"
add address=110.232.93.0/24 list="cyberindo ip"
add address=103.11.133.0/24 list="cyberindo ip"
add address=43.252.185.0/24 list="cyberindo 80 443 ip"
add address=202.73.22.5 list="cyberindo 80 443 ip"


/ip firewall mangle
add action=mark-connection chain=prerouting comment="# cyberindo_gcafe_up" \
dst-address-list="cyberindo ip" dst-port=8001,8010 new-connection-mark=\
CYBERINDO_UP protocol=udp src-address-list="lokal ip" \
src-port=!20,21,22,25,81,110,1935,8080,3127,3128,3129
add action=mark-connection chain=prerouting dst-address-list="cyberindo ip" \
dst-port=8001,8010 new-connection-mark=CYBERINDO_UP protocol=tcp \
src-address-list="lokal ip" src-port=\
!20,21,22,25,81,110,1935,8080,3127,3128,3129
add action=mark-connection chain=prerouting dst-address-list="cyberindo 80 443 ip" \
dst-port=80,443 new-connection-mark=CYBERINDO_UP protocol=udp \
src-address-list="lokal ip" src-port=\
!20,21,22,25,81,110,1935,8080,3127,3128,3129
add action=mark-connection chain=prerouting dst-address-list="cyberindo 80 443 ip" \
dst-port=80,443 new-connection-mark=CYBERINDO_UP protocol=tcp \
src-address-list="lokal ip" src-port=\
!20,21,22,25,81,110,1935,8080,3127,3128,3129

add action=mark-packet chain=prerouting \
connection-mark=CYBERINDO_UP new-packet-mark=\
CYBERINDO_UP passthrough=no

add action=mark-connection chain=postrouting comment="# cyberindo_gcafe_down" \
dst-address-list="lokal ip" dst-port=\
!20,21,22,25,81,110,1935,8080,3127,3128,3129 new-connection-mark=\
CYBERINDO_DOWN protocol=udp src-address-list="cyberindo ip" \
src-port=8001,8010
add action=mark-connection chain=postrouting dst-address-list="lokal ip" \
dst-port=!20,21,22,25,81,110,1935,8080,3127,3128,3129 \
new-connection-mark=CYBERINDO_DOWN protocol=tcp src-address-list=\
"cyberindo ip" src-port=8001,8010
add action=mark-connection chain=postrouting dst-address-list="lokal ip" \
dst-port=!20,21,22,25,81,110,1935,8080,3127,3128,3129 \
new-connection-mark=CYBERINDO_DOWN protocol=udp src-address-list=\
"cyberindo 80 443 ip" src-port=80,443
add action=mark-connection chain=postrouting dst-address-list="lokal ip" \
dst-port=!20,21,22,25,81,110,1935,8080,3127,3128,3129 \
new-connection-mark=CYBERINDO_DOWN protocol=tcp src-address-list=\
"cyberindo 80 443 ip" src-port=80,443

add action=mark-packet chain=postrouting \
connection-mark=CYBERINDO_DOWN new-packet-mark=CYBERINDO_DOWN \
passthrough=no

/queue type
add kind=pcq name=pcq-up pcq-classifier=src-address,src-port
add kind=pcq name=pcq-down pcq-classifier=dst-address,dst-port

/queue tree
add name="c. level up" parent=global queue=default
add max-limit=256k name="cyberindo up" packet-mark=CYBERINDO_UP parent=\
"client up" queue=pcq-up
add name="client down" parent=global queue=default
add max-limit=5M name="cyberindo down" packet-mark=CYBERINDO_DOWN parent=\
"client down" queue=pcq-down
Settingan Queue Tree dari script di atas dapat disesuaikan dengan kondisi dan bandwidth di masing-masing warnet. Pada contoh di atas, kami setting untuk upload 256 kbps dan download 5 mbps.

Semoga dengan cara setting mikrotik untuk membatasi download dari server RDC Cyberindo di atas, server Cyberindo Updater yang digunakan pemilik atau pengusaha warnet tidak menjadi zombie bandwidth yang diam-diam menggunakan seluruh bandwidth di warnetnya.
Port CyberIndo Auto Update sudah mengalami perubahan sehingga kami merubah sedikit script mangle MikroTik agar bandwidth yang dipakai untuk download dari RDC CyberIndo tidak dimonopoli server updater.
Silahkan sesuaikan script di atas dengan settingan MikroTik di masing-masing warnet. Selamat bereksperimen dengan kreatifitas Anda.

Berikan tanggapan Anda Komentar

  1. salam
    saya pengguna cyberindo dan tertarik dengan artikel settingan ini ada yang saya tidak mengerti di bagian queue tree-nya "lokal up" disini saya tidak mengertimohon pencerahannya

    BalasHapus
    Balasan
    1. terima kasih sudah membaca artikel ini.
      maksud dari "lokal up" tersebut adalah parent "up" yang ada di mikrotik masing-masing warnet.

      Hapus
  2. mhn info,
    bila saya menggunakan internet 2mb (2mb.Upload - 2mb.download)
    bagian mana yg saya ubah supaya server updater tidak memakan bandwidth berlebihan
    trimakasih,
    hana-net tulungagung

    BalasHapus
  3. Maaf suhu..warnet saya kan sudah di mangle antara game online dan browsing,youtube streming,jika saya tambahkan skrip tersebut apa akan menggangu settingan yg sudah ada? maaf saya masih newbe

    BalasHapus
    Balasan
    1. sepertinya tidak akan mengganggu. tapi jika ragu lebih baik konsultasikan pada teknisi yang melakukan setting mikrotik anda pak.

      Hapus
  4. maaf mas itu saca coy paste di terminal banyak yg ga match scripnya,, ... bingung ane nih huuuuu

    BalasHapus
    Balasan
    1. script tersebut sudah kami pakai pada mikrotik versi 6.32.
      agar dapat match pada mikrotik bapak, silahkan disesuaikan. :)

      Hapus
  5. tingggal ganti local ip dan max limit queue tree ya admin :)

    BalasHapus
  6. saya sudah coba tp connectionya sama sekali tidak termaking ... padahal sudah sangat simple sekali server -> mikrotik -> swictch - pc client1

    BalasHapus
  7. Broker Terbaik – Dapatkan Banyak Kelebihan Trading Bersama FBS,bergabung sekarang juga dengan kami
    trading forex fbsindonesia.co.id
    -----------------
    Kelebihan Broker Forex FBS
    1. FBS MEMBERIKAN BONUS DEPOSIT HINGGA 100% SETIAP DEPOSIT ANDA
    2. SPREAD DIMULAI DARI 0 Dan
    3. DEPOSIT DAN PENARIKAN DANA MELALUI BANK LOKAL Indonesia dan banyak lagi yang lainya

    Buka akun anda di fbsindonesia.co.id
    -----------------
    Jika membutuhkan bantuan hubungi kami melalui :
    Tlp : 085363402103
    BBM : D364EDCB

    BalasHapus
  8. warnet saya blum menggunakan mikrotik. apakah tehnisi cyberindo mau kalau diminta untuk setting mikkrotic

    BalasHapus

 
Top